TỔNG QUAN VỀ SWITCH PLANET IGS-12040MT
IGS-12040MT là bộ chuyển mạch Switch layer 2 công nghiệp Planet thường được thiết kế cho mạng công nghiệp. Nó có 8 cổng đồng 10/100 / 1000BASE-T , 4 cổng SFP 100 / 1000BASE-X và hệ thống nguồn dự phòng trong một vỏ máy chắc chắn nhưng có kích thước nhỏ gọn theo tiêu chuẩn IP30, có thể được lắp đặt trong mọi môi trường khó khăn mà không bị giới hạn về không gian.
Bên trong vỏ bọc thuận lợi như vậy, IGS-12040MT cung cấp giao diện quản lý IPv6 / IPv4 thân thiện với người dùng nhưng nâng cao, các chức năng chuyển mạch L2 / L4 phong phú và khả năng định tuyến tĩnh Lớp 3. IGS-12040MT có thể hoạt động ổn định trong phạm vi nhiệt độ từ -40 đến 75 độ C và cho phép DIN-rail hoặc treo tường để sử dụng hiệu quả không gian tủ. Với 4 khe cắm sợi SFP tốc độ kép , có thể linh hoạt ứng dụng để mở rộng khoảng cách kết nối.

ƯU ĐIỂM CỦA SWITCH PLANET IGS-12040MT
Dưới đây là những tính năng nổi bật của IGS-12040MT
Mạng có bảo mật không gian mạng giúp giảm thiểu rủi ro bảo mật
IGS-12040MT đi kèm với tính năng bảo mật mạng nâng cao để chống lại các cuộc tấn công mạng và tấn công mạng. Nó hỗ trợ các giao thức SSHv2, TLS và SSL để cung cấp khả năng bảo vệ mạnh mẽ chống lại các mối đe dọa nâng cao. Được đóng vai trò là điểm quan trọng để truyền dữ liệu đến thiết bị quan trọng của khách hàng trong mạng doanh nghiệp, tính năng an ninh mạng của IGS-12040MT bảo vệ việc quản lý chuyển mạch và tăng cường bảo mật cho mạng quan trọng mà không tốn thêm bất kỳ chi phí và nỗ lực triển khai nào.
Vòng dự phòng, phục hồi nhanh cho hệ thống giám sát
IGS-12040MT hỗ trợ công nghệ vòng dự phòng và có khả năng tự phục hồi nhanh chóng mạnh mẽ để ngăn chặn sự gián đoạn và sự xâm nhập từ bên ngoài. Nó kết hợp công nghệ ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) tiên tiến, Giao thức Spanning Tree (802.1s MSTP) và hệ thống đầu vào nguồn điện dự phòng vào mạng tự động hóa công nghiệp của khách hàng để nâng cao độ tin cậy và thời gian hoạt động của hệ thống trong môi trường nhà máy khắc nghiệt. Trong một số mạng Ring đơn giản, thời gian khôi phục liên kết dữ liệu có thể nhanh đến 10ms.
Modbus TCP cung cấp kết nối mạng linh hoạt để tự động hóa nhà máy
Với giao thức Modbus TCP / IP được hỗ trợ , IGS-12040MT có thể dễ dàng tích hợp với các hệ thống SCADA , hệ thống HMI và các hệ thống thu thập dữ liệu khác trong các tầng nhà máy. Nó cho phép các quản trị viên để giám sát từ xa các switch Ethernet công nghiệp thông tin điều hành , cổng thông tin , tình trạng thông tin liên lạc , và DI và DO tình trạng , do đó dễ dàng đạt được giám sát và bảo trì của toàn bộ nhà máy nâng cao.
Giao thức thời gian 1588 cho mạng máy tính công nghiệp
IGS-12040MT lý tưởng cho các ứng dụng Ethernet viễn thông và Carrier, hỗ trợ phân phối dịch vụ MEF và định thời qua các giải pháp gói cho IEEE 1588 và Ethernet đồng bộ.
Cảnh báo sự kiện bẫy SMTP / SNMP
IGS-12040MT cung cấp chức năng cảnh báo sự kiện để giúp chẩn đoán thiết bị bất thường do ngắt kết nối mạng hoặc phản hồi khởi động lại.
Cảnh báo báo động hiệu quả để bảo vệ tốt hơn
IGS-12040MT hỗ trợ tính năng Cảnh báo lỗi có thể cảnh báo người dùng khi có sự cố xảy ra với công tắc. Với tính năng lý tưởng này, người dùng sẽ không phải mất thời gian tìm kiếm vấn đề ở đâu. Nó sẽ giúp tiết kiệm thời gian và nguồn nhân lực.
Đầu vào kỹ thuật số và đầu ra kỹ thuật số cho cảnh báo bên ngoài
IGS-12040MT hỗ trợ Đầu vào Kỹ thuật số và Đầu ra Kỹ thuật số trên bảng điều khiển phía trên của nó. Cảnh báo bên ngoài cho phép người dùng sử dụng Đầu vào kỹ thuật số để phát hiện trạng thái của thiết bị bên ngoài (chẳng hạn như thiết bị phát hiện xâm nhập cửa) và gửi cảnh báo sự kiện cho quản trị viên. Đầu ra kỹ thuật số có thể được sử dụng để báo động cho quản trị viên nếu cổng IGS-12040MT bị đứt liên kết, liên kết lên hoặc chết nguồn.
Định tuyến VLAN cho phần mềm IPv4 và IPv6 lớp 3 để quản lý an toàn và linh hoạt
Để giúp khách hàng luôn cập nhật doanh nghiệp của họ, IGS-12040MT không chỉ cung cấp hiệu suất truyền dẫn cao và công nghệ Lớp 2 tuyệt vời, mà còn có tính năng định tuyến VLAN phần mềm IPv4 / IPv6 cho phép kết nối qua các VLAN khác nhau và các địa chỉ IP khác nhau nhằm mục đích có tính bảo mật cao, quản lý linh hoạt và ứng dụng mạng đơn giản hơn.
Các tính năng mạnh mẽ của lớp 2
IGS-12040MT có thể được lập trình cho các chức năng quản lý chuyển mạch nâng cao như tổng hợp liên kết cổng động, Q-in-Q VLAN, VLAN riêng, Giao thức cây kéo dài nhanh, QoS từ lớp 2 đến lớp 4, kiểm soát băng thông và IGMP snooping. IGS-12040MT cung cấp VLAN được gắn thẻ 802.1Q và các nhóm VLAN được phép sẽ tối đa lên đến 255. Thông qua việc tổng hợp các cổng hỗ trợ, IGS-12040MT cho phép vận hành đường trục tốc độ cao kết hợp nhiều cổng. Nó cho phép tối đa 6 nhóm trung kế với 8 cổng cho mỗi nhóm trung kế và cũng hỗ trợ dự phòng.
Quản lý hiệu quả
Để quản lý hiệu quả, IGS-12040MT được trang bị giao diện quản lý console, Web và SNMP.
- Với giao diện quản lý dựa trên Web được tích hợp sẵn , IGS-12040MT cung cấp một cơ sở cấu hình và quản lý độc lập với nền tảng, dễ sử dụng.
- Đối với quản lý dựa trên văn bản , nó có thể được truy cập thông qua Telnet và cổng giao diện điều khiển.
- Đối với phần mềm quản lý và giám sát dựa trên tiêu chuẩn, nó cung cấp kết nối SNMPv3 mã hóa nội dung gói tại mỗi phiên để quản lý từ xa an toàn.
Bảo mật mạnh mẽ từ Lớp 2 đến Lớp 4
IGS-12040MT cung cấp Danh sách kiểm soát truy cập (ACL) từ lớp 2 đến lớp 4 toàn diện để tăng cường bảo mật cho các đối tượng. Nó có thể được sử dụng để hạn chế truy cập mạng bằng cách từ chối các gói dựa trên địa chỉ IP nguồn và đích, cổng TCP / UDP hoặc các ứng dụng mạng điển hình đã xác định. Cơ chế bảo vệ của nó cũng bao gồm xác thực người dùng và thiết bị dựa trên cổng 802.1X và dựa trên MAC . Với chức năng VLAN riêng tư , giao tiếp giữa các cổng biên có thể được ngăn chặn để đảm bảo quyền riêng tư của người dùng.
Bảo vệ mạng IP nâng cao
IGS-12040MT cũng cung cấp các chức năng DHCP Snooping , IP Source Guard và Dynamic ARP Kiểm tra để ngăn chặn IP bị tấn công và loại bỏ các gói ARP có địa chỉ MAC không hợp lệ. Các quản trị viên mạng hiện có thể xây dựng các mạng công ty có độ bảo mật cao với ít thời gian và công sức hơn trước.
Giải pháp mở rộng và linh hoạt
Bốn khe cắm mini-GBIC bổ sung được tích hợp trong IGS-12040MT hỗ trợ tốc độ kép, 100BASE-FX và 1000BASE-SX / LX SFP (Small Form-factor Pluggable), có nghĩa là quản trị viên giờ đây có thể linh hoạt chọn bộ thu phát SFP phù hợp không chỉ theo khoảng cách truyền mà còn theo tốc độ truyền yêu cầu. Khoảng cách có thể được mở rộng từ 550 mét đến 2 km (sợi quang đa chế độ) và lên đến trên 10/20/40/60/80/120 km (sợi quang đơn mode hoặc sợi quang WDM). Chúng rất phù hợp cho các ứng dụng trong các trung tâm dữ liệu doanh nghiệp và các bản phân phối.
Cơ chế chẩn đoán SFP thông minh
IGS-12040MT hỗ trợ chức năng SFP- DDM (Màn hình chẩn đoán kỹ thuật số) giúp quản trị viên mạng dễ dàng theo dõi các thông số thời gian thực của SFP, chẳng hạn như công suất đầu ra quang học, công suất đầu vào quang học, nhiệt độ, dòng phân cực laser và điện áp cung cấp bộ thu phát .
Thiết kế cứng rắn về môi trường
Với lớp bảo vệ vỏ nhôm công nghiệp IP30, IGS-12040MT cung cấp mức độ miễn nhiễm cao chống lại nhiễu điện từ và đột biến điện nặng thường được tìm thấy trên các tầng nhà máy hoặc trong các tủ điều khiển giao thông bên lề đường. Nó cũng sở hữu một nguồn cung cấp điện tích hợp với nhiều loại điện áp ( 12 đến 72V DC hoặc 24V AC ) cho các ứng dụng có tính khả dụng cao trên toàn thế giới yêu cầu đầu vào nguồn điện kép hoặc dự phòng. Có thể hoạt động trong phạm vi nhiệt độ từ -40 đến 75 độ C, IGS-12040MT có thể được đặt trong hầu hết mọi môi trường khó khăn.
THÔNG SỐ KỸ THUẬT CỦA IGS-12040MT
| Hardware Specifications | |
| Copper Ports | 8 10/100/1000BASE-T RJ45 Auto-MDI/MDI-X ports |
| SFP Slots | 4 1000BASE-SX/LX/BX SFP interfaces (Port-9 to Port-12) Compatible with 100BASE-FX SFP |
| Console | 1 x RJ45 serial port (115200, 8, N, 1) |
| Switch Architecture | Store-and-Forward |
| Switch Fabric | 24Gbps / non-blocking |
| Throughput (packet per second) | 17.85Mpps@64Bytes |
| Address Table | 8K entries, automatic source address learning and ageing |
| Shared Data Buffer | 4Mbits |
| Flow Control | IEEE 802.3x pause frame for full duplex Back pressure for half duplex |
| Jumbo Frame | 9Kbytes |
| SDRAM | 512Mbytes |
| Flash Memory | 64Mbytes |
| Reset Button | < 5 sec: System reboot > 5 sec: Factory Default |
| Connector | Removable 6-pin terminal block for power input Pin 1/2 for Power 1; Pin 3/4 for fault alarm; Pin 5/6 for Power 2 Removable 6-pin terminal block for DI/DO interface Pin 1/2 for DI 0 & DI 1; Pin 3/4 for DO 0 & DO 1; Pin 5/6 for GND |
| Alarm | One relay output for power failure. Alarm Relay current carry ability: 1A @ 24V AC |
| Digital Input(DI) | 2 Digital Input (DI): Level 0: -24V~2.1V (±0.1V) Level 1: 2.1V~24V (±0.1V) Input Load to 24V DC, 10mA max. |
| Digital Output (DO) | 2 digital output: Open collector to 24VDC, 100mA |
| Enclosure | IP30 aluminum case |
| Installation | DIN-rail kit and wall-mount kit |
| Dimensions (W x D x H) | 76 x 107 x 152 mm |
| Weight | 1,010g |
| Power Requirements | DC 12V to 72V AC 24V |
| Power Consumption | 6.5 watts / 22.18BTU (System on) 12 watts / 40.95BTU (Full loading) |
| ESD Protection | 6KV DC |
| LED Indicator | System: Power 1 (Green) Power 2 (Green) Fault Alarm (Green) Ring (Green) R.O. (Green) Per 10/100/1000T RJ45 Port: 1000 LNK/ACT (Green) 10/100 LNK/ACT (Orange) Per SFP Interface: 1000 LNK/ACT (Green) 100 LNK/ACT (Orange) |
| Layer 2 Management Functions | |
| Port Configuration | Port disable/enable Auto-negotiation 10/100/1000Mbps full and half duplex mode selection Flow Control disable / enable Power saving mode control |
| Port Status | Display each port’s speed duplex mode, link status, flow control status, auto negotiation status and trunk status. |
| Port Mirroring | TX/RX/Both Many to 1 monitor |
| VLAN | 802.1Q tag-based VLAN, up to 255 VLAN groups Q-in-Q tunneling Private VLAN Edge (PVE) MAC-based VLAN Protocol-based VLAN Voice VLAN MVR (Multicast VLAN Registration) Up to 255 VLAN groups, out of 4095 VLAN IDs |
| Link Aggregation | IEEE 802.3ad LACP / Static Trunk Support 6 groups of 8-port trunk support |
| Spanning Tree Protocol | IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol |
| IGMP Snooping | IPv4 IGMP (v1/v2/v3) Snooping IPv4 IGMP Querier mode support Up to 255 multicast Groups |
| MLD Snooping | IPv6 MLD (v1/v2) Snooping IPv6 MLD Querier mode support Up to 255 multicast Groups |
| Access Control List | IP-based ACL/MAC-based ACL ACL based on: – MAC Address – IP Address – Ethertype – Protocol Type – VLAN ID – DSCP – 802.1p Priority Up to 256 entries |
| Bandwidth Control | Per port bandwidth control Ingress: 500 Mbps ~1000Mbps Egress: 500 Mbps ~1000Mbps |
| QoS | Traffic classification based, strict priority and WRR 8-level priority for switching – Port Number – 802.1p priority – 802.1Q VLAN tag – DSCP/TOS field in IP Packet |
| Synchronization | IEEE 1588v2 PTP(Precision Time Protocol) – Peer-to-peer transparent clock – End-to-end transparent clock |
| Layer 3 Functions | |
| IP Interfaces | Max. 8 VLAN interfaces |
| Routing Table | Max. 32 routing entries |
| Routing Protocols | IPv4 software static routing IPv6 software static routing |
| Switch Management | |
| Basic Management Interfaces | Console; Telnet; Web browser; SNMP v1, v2c |
| Secure Management Interfaces | SSHv2, TLS v1.2, SSL, SNMPv3 |
| System Management | Firmware upgrade by HTTP protocol through Ethernet network Configuration upload/download through HTTP Remote Syslog System log LLDP protocol NTP PLANET Smart Discovery Utility |
| SNMP MIBs | RFC-1213 MIB-II IF-MIB RFC 1493 Bridge MIB RFC 1643 Ethernet MIB RFC 2863 Interface MIB RFC 2665 Ether-Like MIB RFC 2819 RMON MIB (Group 1, 2, 3 and 9) RFC 2737 Entity MIB RFC 2618 RADIUS Client MIB RFC 2933 IGMP-STD-MIB RFC 3411 SNMP-Frameworks-MIB IEEE 802.1X PAE LLDP MAU-MIB |
| Standards Conformance | |
| Regulatory Compliance | FCC Part 15 Class A, CE |
| Stability Testing | IEC 60068-2-32 (free fall) IEC 60068-2-27 (shock) IEC 60068-2-6 (vibration) |
| Standards Compliance | IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1ad Q-in-Q VLAN stacking IEEE 802.1X Port Authentication Network Control IEEE 802.1ab LLDP IEEE 802.3ah OAM IEEE 802.1ag Connectivity Fault Management(CFM) IEEE 1588 PTPv2 RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP version 3 RFC 2710 MLD version 1 FRC 3810 MLD version 2 ITU-T G.8032 ERPS Ring ITU-T Y.1731 Performance Monitoring |
| Environment | |
| Operating | Temperature: -40 ~ 75 degrees C Relative Humidity: 5 ~ 95% (non-condensing) |
| Storage | Temperature: -40 ~ 85 degrees C Relative Humidity: 5 ~ 95% (non-condensing) |
FAQ: CÂU HỎI LIÊN QUAN ĐẾN SWITCH CÔNG NGHIỆP PLANET IGS-12040MT
Switch Công Nghiệp Planet IGS-12040MT Có Chính Hãng Không?
Trả lời: Planet Chính Hãng ™ là nhà phân phối Switch Công Nghiệp Planet chính hãng số 1 tại Việt Nam. Chúng tôi cam kết các sản phẩm Switch Công Nghiệp Planet do chúng tôi cung cấp đều là hàng chính hãng, được nhập khẩu trực tiếp từ nhà máy sản xuất với chất lượng mới, New Fullbox 100%. do đó, Quý khách hoàn toàn có thể yên tâm về chất lượng của các sản phẩm do chúng tôi bán ra.
Switch Công Nghiệp Planet IGS-12040MT Được Bảo Hành Bao Lâu?
Trả lời: Planet Chính Hãng ™ cam kết các sản phẩm tất cả các sản phẩm Planet nói chung, cũng như toàn bộ các sản phẩm Industrial Switch Planet nói riêng đều được bảo hành mặc định trong 12 Tháng theo quy định của nhà sản xuất. Tuy nhiên, quý khách hàng hoàn toàn có thể nâng cấp lên gói Bảo Hành Vàng với thời gian bảo hành lên tới 36 Tháng tại Planet Chính Hãng ™.
Switch Công Nghiệp Planet IGS-12040MT Có sẵn Không?
Trả lời: Planet Chính Hãng ™ với hàng nghìn khách hàng trên khắp đất nước, chúng tôi luôn đảm bảo hàng hoá có sẵn kho với số lượng lớn để luôn luôn sẵn sàng phục vụ quý khách hàng. Luôn sẵn sàng để cung cấp cho hệ thống của quý khách hàng sản phẩm chất lượng tốt nhất với chi phí hợp lý nhất.
Switch Công Nghiệp Planet IGS-12040MT Có CO CQ không?
Trả lời: Planet Chính Hãng ™ luôn đảm bảo về chất lượng cũng như nguồn gốc hàng hoá. Do đó, chúng tôi cam kết cung cấp đầy đủ các loại giấy tờ như Chứng nhận xuất xứ, tờ khai hải quan…cho khách hàng trong quá trình nghiệm thu, thanh toán.
Switch Công Nghiệp Planet IGS-12040MT Có Giao Hàng Toàn Quốc Không?
Trả lời: Với hai kho hàng chính ở Hà Nội và Thành phố Hồ Chí Minh luôn được đảm bảo nguồn cung dồi dào, Planet Chính Hãng ™ cam kết giao hàng đến tận công trình, dự án cho quý khách hàng với tốc độ nhanh nhất. Thời gian dự kiến giao hàng nội thành Hà Nội và Thành phố Hồ Chính Minh không quá 24 giờ, giao hàng liên tỉnh không quá 48 giờ, đảm bảo giao sớm nhất và an toàn nhất!
Những Ai Đã Mua Sản Phẩm Planet – Switch Công Nghiệp Planet Của Chúng Tôi?
Các sản phẩm Thiết bị mạng Planet của Planet Chính Hãng ™ đã được tin tưởng và sử dụng tại hầu hết tất các trung tâm dữ liệu hàng đầu trong nước như: VNPT, VINAPHONE, MOBIPHONE, VTC, VTV, FPT, VDC, VINASAT, Cảng Hàng Không Nội Bài, Ngân Hàng An Bình, Ngân Hàng VIETCOMBANK, Ngân Hàng TECHCOMBANK, Ngân Hàng AGRIBANK, Ngân Hàng PVCOMBANK…
Sản phẩm của chúng tôi còn được các đối tác tin tưởng và đưa vào sử dụng tại các cơ quan của chính phủ như: Bộ Công An, Bộ Kế Hoạch và Đầu Tư, Bộ Thông Tin và Truyền Thông, Tổng Cục An Ninh, Cục Kỹ Thuật Nghiệp Vụ, Sở Công Thương An Giang…
Do đó, quý khách hàng hoàn toàn có thể yên tâm về chất lượng, giá cả cũng như độ uy tín khi mua sản phẩm Industrial Ethernet Switch Planet tại Planet Chính Hãng ™
THÔNG TIN ĐẶT HÀNG SWITCH CÔNG NGHIỆP PLANET IGS-12040MT
Planet Chính Hãng ™ là nhà phân phối Planet chính hãng hàng đầu tại Việt Nam. Chúng tôi phân phối đầy đủ các sản phẩm thiết bị mạng Planet bao gồm: Switch Planet, Module Planet, Switch công nghiệp Planet, Media Converter Planet, Wireless Planet, Home Automation Planet, IP Planet và tất cả các sản phẩm Planet khác.
Các sản phẩm do chúng tôi cung cấp đều là hàng Mới 100%, đầy đủ các loại giấy tờ như: Chứng nhận xuất xứ CO, Packing List, Vận Đơn, Tờ Khai Hải Quan… cho dự án của quý khách. Tất cả các sản phẩm Switch Công Nghiệp Planet do chúng tôi được cam kết bảo hành trong 12 Tháng theo chính sách và quy định của nhà sản xuất. Đặc biệt, khách hàng có thể nâng cấp gói bảo hành lên 36 Tháng với chi phí rẻ không nơi nào có.
Để Nhận Thông Tin Hỗ Trợ Báo Giá Dự Án, Đặt Hàng, Giao Hàng, Bảo Hành, Khuyến Mại của các sản phẩm Switch Công Nghiệp Planet. Hãy đặt câu hỏi ở phần Live Chat hoặc Gọi ngay Hotline cho chúng tôi để được giải đáp miễn phí 24/7. hoặc khách hàng có thể Liên Hệ Ngay cho chúng tôi theo thông tin sau:
Địa Chỉ Phân Phối Switch Công Nghiệp Planet Hàng Chính Hãng Tại Hà Nội
- Đ/c: Số 59 Võ Chí Công, P Nghĩa Đô, Q Cầu Giấy, TP Hà Nội
- Tel: (024) 32 063 036
- Hotline: (Call/Zalo): 098.234.5005 – 0967.40.70.80
- Email: info@planetchinhhang.com
Địa Chỉ Phân Phối Switch Công Nghiệp Planet Hàng Chính Hãng Tại Sài Gòn
- Đ/c: 736/182 Lê Đức Thọ, Phường 15, Quận Gò Vấp, TP Hồ Chí Minh
- Tel: (024) 32 063 036
- Hotline: (Call/Zalo): 098.234.5005 – 0967.40.70.80
- Email: info@planetchinhhang.com
Planet Chính Hãng ™ là địa chỉ phân phối thiết bị Planet hàng đầu tại Việt Nam với đầy đủ các loại: Switch Planet, Module Planet, Switch công nghiệp Planet, Media Converter Planet, Wireless Planet, Home Automation Planet, IP Planet…Chúng tôi là địa chỉ tốt nhất và uy tín nhất để hệ thống của quý khách được sử dụng các sản phẩm Planet chính hãng.















Đánh giá IGS-12040MT | Switch Công Nghiệp Planet 8 Port 1G RJ45, 2 Port 1G SFP + 2 Port 2.5G SFP Uplink
Chưa có đánh giá nào.